Ich habe meinen Amilo La 1703 zurueck bekommen

Hallo zusammen,

wie ich ja schon vor einer geraumen Weile berichtet hatte, musste ich den Amilo La 1703 zur Reparatur einschicken. Das Problem war, dass der Rechner bei der Verwendung von WLAN unter Microsoft Vista staendig eingefroren ist. Nach knapp drei Wochen bekam ich ihn also zurueck. Auf meine Frage hin, was denn repariert worden sei, sagte man mir das lediglich Windows neu aufgespielt worden waere.

Nun, das hatte ich auch schon selbst mehrfach getestet – leider ohne anhaltenden Erfolg.

Als ich den Amilo daheim einschaltete, da empfing mich Vista mit dem bekannten Kommandozeilen schwarz auf weiss Schirm um mich
anzumeckern – Windows war im Supportzentrum nicht ordnungsgemaess heruntergefahren worden.

Gut, so etwas kann passieren.

Windows startete anschliessend normal und ich konnte mich einloggen. Aus Sicherheitsgruenden habe ich einen normalen Benutzer ohne
Adminrechte angelegt. Mit diesem Benutzer konfigurierte ich den Zugang ueber WLAN zum Internet.
Hierbei wurde der Router gefunden und ich konnte mich ohne Absturz verbinden.

Windows Vista hat mich darauf hingewiesen, dass ich doch bitte wenn moeglich einige kritische Sicherheitsupdates durchfuehren sollte.
Der Rechner kam aus dem Supportzentrum zurueck, mit einem Uralt Vista. Ich musste 34 Updates herunterladen und installieren.

Das finde ich jetzt dann doch etwas unprofessionell.

Meiner Meinung nach wussten die Supportler allerdings, warum sie die Updates nicht installiert hatten… Denn danach fingen die
Probleme wieder an.

Vista brachte den Rechner zum einfrieren, sobald WLAN aktiviert wurde. Der SIS163u Chipsatz war noch im Geraet, hier wa also
wirklich nichts geaendert worden.

Weiterhin musste ich feststellen, dass auf dem Amilo jetzt eine Vista Family Premium Edition installiert war. Ausgeliefert wurde er
allerdings mit einer Basic Version. Der Support hatte mich also ungefragt mit einer Raubkopie versorgt. Vielleicht sollte oich den Fall
direkt Microsoft melden und auf eine Gabe des Dankes aus Redmond hoffen 😉

Fazit: Der Amilo La 1703 wird zwar mit Microsoft Windows Vista ausgeliefert, er ist aber in der Praxis damit nicht korrekt zu
betreiben.

Ein downgrade auf XP ist seitens Microsoft bei der mitgelieferten Family Basic Version nicht moeglich. Eine Ruecknahme des
Geraetes durch die FNAC haette mich mehr Nerven als sonst was gekostet. Also habe ich ihn behalten.

Windows XP Professionel laesst sich von meiner Original CD aus nicht installieren.

Auf einem neuen Acer Aspire war dies problemlos moeglich.

Bei dem Amilo La 1703 lande ich mit einem pci.sys Fehler im Bluescreen. Das koennte eventuell daran liegen, dass die XP-CD
kein neueres Servicepack mitbringt. Ich kenne die Moeglichkeit, eine CD mit integriertem Servicepack zu erstellen, hierzu habe
ich allerdings nach all den Versuchen und dem Aerger keine Lust mehr.

Diesen Beitrag verfasse ich zwar auf dem Amilo, allerdings auf einem voellig Microsoft befreiten Rechner.

Aktuell bin ich per WLAN ueber ein openSUSE 10.3 online.

Soviel erst einmal zu diesem Thema. Linux auf dem Amilo wird in weiteren Beitraegen behandelt werden.

Gerade eben…

…meldet mir Vista in einem kleinen bunten Fensterchen, dass der Panda Host Service aufgrund eines Problemes geschlossen wurde. Man wuerde mich benachrichtigen, wenn das Problem behoben sein.

Kurz darauf meldet Panda das die Firewall aus sei und ich sie zu meinem eigenen Schutz doch bitte wieder aktivieren solle.

Nur leider scheint das auf Grund des fehlenden Host Services nicht mehr moeglich zu sein.
Ich frage mich langsam aber sicher, ob ich wirklich weiterhin Vista benutzen will.

Kubuntu ist auch schoen bunt und belastet das kleine Siemens Notebook sicherlich weniger. Das mit der nicht erkannten Wlan Karte kann man wohl mit einem ndisWrapper oder so fixen.

Noch 2 solche Geschichten von Vista wie gerade eben und ich steige wirklich um.

Wer hat aehnliche Erfahrungen gemacht?